Outage european production
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted May 12, 2020 - 04:11 CEST
Investigating
The Database is currently experiencing technical issues impacting all users.We apologize for the inconvenience, we're working to resolve this as soon as possible. This status will update in 30 minutes.
Posted May 12, 2020 - 03:52 CEST
This incident affected: European servers (European production servers).