Partial outage
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Jul 05, 2018 - 18:21 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 05, 2018 - 17:48 CEST
Investigating
One of our server is not responding. You could have a 502 error page. You need ta refresh the page to access to the service.
Posted Jul 05, 2018 - 17:33 CEST