Difficulties to use Hivebrite services on Europe datacenter
Incident Report for Hivebrite Status page
Resolved
We confirm that the situation is fully recovered, so we close the incident. Sorry again for the disruptions that you may have encountered.
Posted Apr 29, 2021 - 00:17 CEST
Monitoring
The issue on our datacenter has been fixed.
All systems are now back to normal.
We will continue to monitor the situation before closing the incident.

Sorry again for the inconvenience
Posted Apr 28, 2021 - 23:39 CEST
Identified
The network issue in the platform has been identified.
We are following several course of actions to restore the service as soon as we can.
We will keep you informed as soon as possible.
Posted Apr 28, 2021 - 20:56 CEST
Investigating
We have identified intermittent difficulties in the usage of Hivebrite services. There is a network congestion inside our platform that makes some functionalities hard to use.
More precisely, the email campaigns, data creation (events, groups, ...) are not processing and are queuing for now.
There is no need to resubmit these actions as they are queuing and will be executed normally as soon as the network issue is resolved.

Our sincere apologies for the inconvenience. We are investigating the problem and will get back to you as soon as possible.
Posted Apr 28, 2021 - 19:00 CEST
This incident affected: European servers (European production servers).