Temporary troubles accessing the platform
Incident Report for Hivebrite Status page
Resolved
Please accept our sincerest apologies for the unscheduled disruption. Be informed the incident has now been resolved and functionality has returned to normal. During a routine maintenance operation on our database system, we experienced an unanticipated increase in the level of database activity that briefly limited service. In order to restore regular functionality, the operation was rolled back, pending a resolution, in order to determine the root cause. The production platforms were inaccessible for a total of 46 minutes. Please know there is no impact on your data and our team is working diligently on a permanent solution to avoid future disruptions.
Posted May 14, 2019 - 18:45 CEST
Monitoring
The issue has been identified and a fix has been implemented.
Posted May 14, 2019 - 16:24 CEST
Investigating
Temporary troubles accessing the platform. The team is working hard on it and the service will be back in few minutes.
Posted May 14, 2019 - 15:46 CEST