Response time: Webapp on EU Sandbox and US Sandbox
Incident Report for Hivebrite Status page
Resolved
Webapp was recently experiencing some technical issues that caused slowness for EU and US sandboxes.
The platform is now fully functional and this incident is resolved. No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Sep 28, 2022 - 16:13 CEST
Monitoring
Webapp was recently experiencing some technical issues that caused slowness for EU and US Sandboxes.
We've fixed the issue and are continuing to monitor the situation. There was no impact to customer data.
Posted Sep 28, 2022 - 13:53 CEST
Investigating
Webapp is currently experiencing technical issues generating slowness for EU & US sandboxes. This doesn't impact customer data but it might impact the display of data to users.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Sep 28, 2022 - 13:44 CEST
This incident affected: European servers (European sandbox servers) and US servers (US sandbox servers).