Spanish language emails are delayed unestimated 48 hours
Incident Report for Hivebrite Status
Resolved
This incident has been resolved.
Posted Oct 09, 2018 - 20:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2018 - 16:06 CEST
Identified
The issue has been identified and a fix is being to be implemented
Posted Oct 08, 2018 - 12:57 CEST