Temporary troubles accessing the platform
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved
Posted Dec 03, 2018 - 19:51 CET
Monitoring
A fix has been implemented and the team is monitoring the results. We appreciate your patience and understanding. As always, if you have questions or issues, you can send an email to support@hivebrite.com. You can subscribe to our status page to be automatically inform on the operation status.
Posted Dec 03, 2018 - 15:45 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2018 - 14:17 CET
Investigating
We experienced temporary troubles accessing the platform and some users can experiment 502 errors.
The team is doing the best to fix this issue as fast as humanly possible.
We appreciate your patience and understanding. As always, if you have questions or issues, you can send an email to support@hivebrite.com. You can subscribe to our status page to be automatically inform on the operation status.
Posted Dec 03, 2018 - 13:22 CET