Troubles to access to paltform with whitelabel URL
Incident Report for Hivebrite Status page
Resolved
Due to the new release, servers have been restarted and some whitelabel urls were not available for few minutes.
Posted Nov 23, 2017 - 13:39 CET
Identified
It won't take too long to resolved
Posted Nov 23, 2017 - 13:37 CET