Trouble to access to Hivebrite on US Prod
Incident Report for Hivebrite Status page
Resolved
Hivebrite was recently experiencing some technical issues on US Prod.
The platform is now fully functional. We're back at a normal status and this incident is resolved. No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Nov 22, 2021 - 19:15 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2021 - 16:12 CET
Monitoring
Webapp on US Prod was recently experiencing some technical issues, today from 3.51 PM to 4.00 PM.
We've fixed the issue and are continuing to monitor the situation.
There was no impact to customer data.
Posted Nov 22, 2021 - 16:11 CET
This incident affected: US servers (US production servers).