Intermittent access to Hivebrite service
Incident Report for Hivebrite Status page
Resolved
The incident is resolved, all services are back to normal.
Sorry for the inconvenience.
Posted Apr 07, 2021 - 00:18 CEST
Monitoring
The problem is resolved. The resolution of our DNS domain (hivebrite.com) was having intermittent difficulties, causing requests to fail reaching our servers.
We are still monitoring the situation.
Posted Apr 06, 2021 - 23:51 CEST
Investigating
We have identified disruptions in the access to our production services.
We are investigating the issue and will update our users soon about the resolution.
Posted Apr 06, 2021 - 23:13 CEST
This incident affected: US servers (US production servers), European servers (European production servers), and Switzerland production servers.