Access to the webapplication on US production

Incident Report for Hivebrite Status page

Resolved

The incident has been resolved. Thank you for your support and understanding.
Please reach out to your CSM if you have additional questions.
Posted Aug 16, 2023 - 22:52 CEST

Monitoring

We have recovered from the incident. We keep monitoring closely to make sure the situation is fully resolved. Updates will follow.
Thank you for your cooperation.
Posted Aug 16, 2023 - 22:01 CEST

Investigating

We are currently investigating the incident. Our team is working on identifying the cause and assessing the impact. Updates will follow as we gather more information.
Thank you for your patience.
Posted Aug 16, 2023 - 21:31 CEST
This incident affected: US servers (US production servers).