Temporary troubles accessing the platform
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved and not data has been affected. The issue happen right after a release and concerned the database. Sorry for the inconvenient and thank you for your understanding.
Posted May 07, 2019 - 18:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2019 - 17:49 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2019 - 17:44 CEST