Platform disruption extended due to a scheduled maintenance of our EUSANDBOX servers

Incident Report for Hivebrite Status page

Resolved

The scheduled maintenance has been completed, thanks for your patience.
Posted Jun 12, 2025 - 10:38 CEST

Update

The planned maintenance on EU Sandbox is extended due to unexpected issue during the operation
Posted Jun 12, 2025 - 10:02 CEST

Investigating

The planned maintenance on EU Sandbox is extended due to unexpected issue during the operation
Posted Jun 12, 2025 - 10:00 CEST
This incident affected: European servers (European sandbox servers).