Network issue
Incident Report for Hivebrite Status
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 07:01 CET
Identified
We are currently investigating on network issue
Posted Nov 20, 2019 - 06:50 CET
This incident affected: European servers (European production servers).