Temporary troubles accessing the CH production platform
Incident Report for Hivebrite Status
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 16:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2019 - 10:47 CEST
Update
We are continuing to investigate this issue.
Posted Oct 11, 2019 - 10:46 CEST
Investigating
We are currently investigating this issue.
Posted Oct 11, 2019 - 10:45 CEST
This incident affected: Switzerland production servers.