Most events are no longer visible in the user interface on USPROD networks
Incident Report for Hivebrite Status page
Resolved
The incident has been resolved.
Thank you for your support and understanding.
Please reach out to your CSM if you have additional questions.
Posted Jan 23, 2024 - 15:18 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2024 - 15:17 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2024 - 14:54 CET
Monitoring
We have recovered from the incident. All events should now be back in your user interface.
We keep monitoring closely to make sure the situation is fully resolved. Updates will follow.
Thank you for your cooperation.
Posted Jan 23, 2024 - 14:54 CET
Investigating
Most events in the USPROD communities are no longer visible in the user interface.
We already identified the cause of the issue and the resolution is in its way.
No data was lost and everything will come back to normal as soon as the fix is deployed.
Updates will be provided as progress is made.
Thank you for your understanding.
Posted Jan 23, 2024 - 14:19 CET
This incident affected: US servers (US production servers).