Global outage on EU production
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 20:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 20:25 CET
Investigating
Our platform is currently experiencing technical issues that are preventing users and admins from accessing the platform.
We apologize for the inconvenience and are working to resolve this as soon as possible.
Posted Mar 21, 2024 - 20:19 CET
This incident affected: European servers (European production servers).