Response time: front-office, back-office on euprod

Incident Report for Hivebrite Status page

Resolved

The incident has been resolved. Fixes have been implemented to prevent future occurrences. Thank you for your support and understanding.
Please reach out to your CSM if you have additional questions.
Posted Oct 28, 2025 - 17:38 CET

Investigating

The latency issue has been resolved. Thank you for your understanding and cooperation. If you encounter further issues, please contact our support team.
Posted Oct 28, 2025 - 15:54 CET

Monitoring

Optimizations have been implemented to minimize impact. The latency issue is being closely monitored. Updates will follow as we track the situation. Thank you for your patience and support.
Posted Oct 28, 2025 - 11:52 CET

Investigating

We are currently investigating a latency issue affecting our services. Updates will follow as we work to identify the cause and assess the impact. Thank you for your patience.
Posted Oct 28, 2025 - 10:58 CET
This incident affected: European servers (European production servers).