Access to Hivebrite on all environment
Incident Report for Hivebrite Status page
Resolved
Our platform was recently experiencing a major technical issue due to our CDN provider (Cloudflare).
We mitigated the issue by bypassing it. Their platform now fully functional, we went back to a nominal status by using it.
This incident is resolved.
No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Jun 21, 2022 - 10:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:19 CEST
Update
Our platform was recently experiencing some technical issues that caused it to be unavailable for users and admins.
No customer data was impacted.
We've mitigated the issue by bypassing our CDN provider and are continuing to monitor the situation.
Posted Jun 21, 2022 - 09:19 CEST
Identified
Our platform is currently experiencing technical issues. Users and admins may not be able to access Hivebrite at this time.
We apologize for the inconvenience, we've identified the rootcause is our CDN/DNS provider (Cloudflare : https://www.cloudflarestatus.com/).
We are working on a fix to resolve this as quickly as possible.
Posted Jun 21, 2022 - 09:04 CEST
Investigating
Hivebrite is currently experiencing technical issues impacting all users.
There is no impact to customer data.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Jun 21, 2022 - 08:57 CEST
This incident affected: European servers (European production servers, European sandbox servers), APAC servers (Apac production servers), US servers (US production servers, US sandbox servers), and Switzerland production servers.