Temporary troubles accessing the platform
Incident Report for Hivebrite Status page
Resolved
Our service has now been fully restored.
No customer data was impacted.
This interruption only affected our European servers.
It seems that this incident was caused by an administrative update of our Microsoft Azure account by Microsoft staff. We are investigating with Microsoft to understand what happened.
This incident was out of our control and we sincerely apologize for the inconvenience.
Posted Aug 02, 2019 - 10:36 CEST
Monitoring
The service is up and running and we are monitoring it.
No customer data was impacted.
Posted Aug 02, 2019 - 10:29 CEST
Investigating
We are currently investigating this issue that only affects our European servers running on Microsoft Azure.
Posted Aug 02, 2019 - 07:55 CEST