New users are unable to login
Incident Report for Hivebrite Status page
Resolved
Following a thorough investigation, we have determined that new users are unaffected by a login issue.
We apologize for any confusion resulting from the previous message.
Thank you for your understanding.
Posted Jul 17, 2023 - 19:52 CEST
Identified
We have identified the cause of the incident and are working on the resolution. Updates will be provided as progress is made.
Thank you for your understanding.
Posted Jul 17, 2023 - 18:44 CEST
This incident affected: European servers (European production servers, European sandbox servers), US servers (US production servers, US sandbox servers), APAC servers (Apac production servers), and Switzerland production servers.