Third party issue - New tickets can't be filed

Incident Report for Hivebrite Status page

Resolved

This incident has been resolved. You can submit tickets to our support team as usual.
Thank you for your understanding.
Posted Jan 22, 2026 - 18:58 CET

Investigating

We are experiencing an issue with our third-party handling our support tickets.
We are currently investigating the issue.
If you have any urgent tickets to create for now, please contact your CSM.
Posted Jan 22, 2026 - 18:03 CET
This incident affected: European servers (European production servers), US servers (US production servers), APAC servers (Apac production servers), and Switzerland production servers.