Loading errors on some pages
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 14:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 14:13 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 27, 2021 - 14:08 CET
Investigating
We are currently investigating this issue.
Posted Jan 27, 2021 - 13:51 CET
This incident affected: US servers (US production servers, US sandbox servers), European servers (European production servers, European sandbox servers), and Switzerland production servers.