Temporary troubles accessing the platform
Incident Report for Hivebrite Status
Resolved
This incident has been resolved.
Posted May 20, 2019 - 18:53 CEST
Monitoring
The issue has been identified and a fix has been implemented. Our team is monitoring the results.
Posted May 20, 2019 - 16:56 CEST
Investigating
We are currently investigating this issue.
Posted May 20, 2019 - 16:34 CEST