Temporary troubles accessing the platform
Incident Report for Hivebrite Status
Resolved
The issue has been resolved.
Posted May 13, 2019 - 18:01 CEST
Update
A fix has been implemented and we are monitoring the results.
Posted May 13, 2019 - 17:57 CEST
Update
A fix has been implemented and we are monitoring the results.
Posted May 13, 2019 - 17:49 CEST
Monitoring
The issue has been fixed.

We're monitoring to assess the platform is up and running smoothly.
Posted May 13, 2019 - 17:38 CEST
Identified
We're aware of an issue affecting our platform.

We're working on it.
Posted May 13, 2019 - 17:27 CEST