Intermittent access to Hivebrite service
Incident Report for Hivebrite Status page
Resolved
The incident is resolved, all services are back to normal.
Sorry for the inconvenience.
Posted Apr 27, 2021 - 15:01 CEST
Monitoring
A fix has been implemented and the service is now fully restored.
We will continue to monitor closely the situation.

Our sincere apologies for the disruption and the impact it might have caused.
Posted Apr 27, 2021 - 14:01 CEST
Identified
The issue has been identified in our system.
The problem is limited to the access to our platform. The data stored in the platform is safe.
Our technical team is working hard to find a solution and restore the traffic.
Posted Apr 27, 2021 - 13:17 CEST
Investigating
We have identified disruptions in the access to our production services.
We are investigating the issue and will update our users soon about the resolution.
Posted Apr 27, 2021 - 11:08 CEST
This incident affected: European servers (European production servers).