Intermittent access to Hivebrite service
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 10:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 10:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 01, 2021 - 09:00 CEST
Identified
The resolution of our DNS domain was having intermittent difficulties, causing requests to fail reaching our servers.
We are still monitoring the situation.
Status page of our DNS provider: https://dnsimple.statuspage.io/
Posted Jun 01, 2021 - 09:00 CEST
This incident affected: US servers (US production servers, US sandbox servers), European servers (European production servers, European sandbox servers), and Switzerland production servers.