System interruption
Incident Report for Hivebrite Status
Resolved
This incident has been resolved. The root cause was linked to a migration issue.
Posted Dec 04, 2019 - 18:15 CET
Monitoring
During a standard release cycle, the European servers went offline for under a minute. The issue was diagnosed immediately and has been resolved.
Posted Dec 04, 2019 - 18:14 CET
This incident affected: European servers (European production servers).