Header logo - reduced image quality

Incident Report for Hivebrite Status page

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 18:30 CET

Update

Fix was uploaded on sandboxes.
We will rollout it to production environments tomorrow.

The workaround is still valid while waiting for it: you can reupload a logo with a higher quality.


Thank you for your patience.
Posted Mar 03, 2025 - 21:01 CET

Identified

You might have noticed a lower quality in your header logo image.
We have identified the root cause. The situation should be solved on Monday.
There is no loss of data.

Workaround meanwhile: you can reupload a logo if it is not ok to wait for Monday.

Thank you for your understanding.
Posted Feb 28, 2025 - 18:49 CET
This incident affected: European servers (European production servers, European sandbox servers), US servers (US production servers, US sandbox servers), APAC servers (Apac production servers), and Switzerland production servers.