Trouble to access to Webapp on EU sandbox
Incident Report for Hivebrite Status page
Resolved
Webapp was recently experiencing some technical issues on EU Sandbox.
The platform is now fully functional.
We're back at a normal status and this incident is resolved. No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Nov 23, 2021 - 15:55 CET
Monitoring
Webapp was recently experiencing some technical issues on EU Sandbox environment.
We've fixed the issue and are continuing to monitor the situation. There was no impact to customer data.
Posted Nov 23, 2021 - 15:03 CET
Identified
Webapp is currently experiencing technical issues generating trouble to access for EU Sandbox.
This doesn't impact customer data.
We apologize for the inconvenience, we've identified a fix and are working to resolve this as soon as possible.
Posted Nov 23, 2021 - 13:42 CET
Investigating
Webapp is currently experiencing technical issues impacting EU sandbox users.
There is no impact to customer data.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Nov 23, 2021 - 11:54 CET
This incident affected: European servers (European sandbox servers).