Access to Hivebrite: USPROD
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved. We apologize for the inconvenience.
Please reach out to your CSM if you have additional questions.
Posted Jun 07, 2023 - 15:42 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2023 - 13:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2023 - 12:58 CEST
Update
We are continuing to investigate this issue.
Posted Jun 07, 2023 - 12:20 CEST
Investigating
Our platform is currently experiencing technical issues that are preventing users and admins from accessing the platform. There is no impact to existing customer data.
We apologize for the inconvenience and are working to resolve this as soon as quickly as possible.
Posted Jun 07, 2023 - 12:20 CEST
This incident affected: US servers (US production servers).