Some connectivity issues for our Linkedin SSO
Incident Report for Hivebrite Status page
Resolved
We are now confident to say that this incident is fully resolved.
Your users can continue to log in seamlessly using the LinkedIn SSO button without any interruptions.

However, due to recent changes by LinkedIn, the synchronization of the name and picture from the LinkedIn account to the user profile has been temporarily deprecated.. This feature will be unavailable until further notice. We understand the potential impact on your user experience and sincerely apologize for any inconvenience caused.

Please rest assured that our teams are actively working to identify alternative solutions to restore the User Profile Integration functionality. We are committed to keeping you updated on any developments and you will be notified in the usual communication channels (release announcement, account manager, support ticket) as soon as the feature is re-enabled.

In the meantime, if you have any questions or need assistance, don't hesitate to reach out to our Support team at support@hivebrite.com.
Thank you for your understanding and continued support.
Posted Oct 24, 2024 - 15:34 CEST
Monitoring
We finally resolved the situation for all current LinkedIn synched users.
We are monitoring the situation for a few more days before closing the incident.

Please, raise a ticket to our support team if you face issues.
Posted Oct 22, 2024 - 15:34 CEST
Update
Following an unplanned removal of our LinkedIn applications, we are continuing to work with LinkedIn Support to restore the situation.
This should be resolved in the coming days.

For users having issue to log in with LinkedIn account, workaround is to log in through email and password.
Posted Oct 11, 2024 - 18:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2024 - 18:56 CEST
Identified
We encounter issues with our Linkedin connectivity.
We know why and are proceeding with an action plan. This should be resolved in the coming days.

For those users, workaround is to log in through email and password.
Posted Oct 10, 2024 - 18:31 CEST
This incident affected: European servers (European production servers, European sandbox servers), US servers (US production servers, US sandbox servers), APAC servers (Apac production servers), and Switzerland production servers.