Troubles on asynchronous jobs
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 23:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 22:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2020 - 20:48 CEST
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 20:27 CEST
This incident affected: US servers (US production servers) and Switzerland production servers.