Slow response time on EUProd
Incident Report for Hivebrite Status page
Resolved
WebApp was recently experiencing some technical issues that caused slowness for EUProd.
The platform is now fully functional and this incident is resolved. No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Jul 05, 2022 - 12:50 CEST
Monitoring
WebApp was recently experiencing some technical issues that caused slowness for EUProd.
We've fixed the issue and are continuing to monitor the situation. There was no impact to customer data.
Posted Jul 05, 2022 - 12:32 CEST
Investigating
Our WepApp is currently experiencing technical issues generating slowness for EUProd.
This doesn't impact customer data but it might impact the display of data to users.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Jul 05, 2022 - 11:45 CEST
This incident affected: European servers (European production servers).