500 errors on USPROD and EUPROD

Incident Report for Hivebrite Status page

Resolved

Incident is resolved.
Operation on another component had a side effect on the application.

We apologize for the inconvenience.
If you have additional questions, please reach out to our support team.
Posted Apr 24, 2024 - 17:28 CEST

Update

EUPROD is back on track.
Recovery ongoing for USPROD. ETA few minutes.

Thank you for your patience.
Posted Apr 24, 2024 - 17:18 CEST

Identified

You are facing 500 errors.
Rootcause is identified. Recovery should occur in a few minutes.

Thank you for your patience
Posted Apr 24, 2024 - 17:15 CEST
This incident affected: European servers (European production servers) and US servers (US production servers).