All likes disappeared from before yesterday 10AM CET on all environments
Incident Report for Hivebrite Status page
Resolved
The incident has been resolved. All data has been restored properly to all environments.
Thank you for your support and understanding.
Please reach out to your CSM if you have additional questions.
Posted Jun 23, 2023 - 23:57 CEST
Monitoring
We have recovered from the incident. We keep monitoring closely to make sure the situation is fully resolved. Updates will follow.
Thank you for your cooperation.
Posted Jun 23, 2023 - 23:22 CEST
Update
We are halfway through to recover the data. Everything is back on 3/6 servers.
Thank you for your patience. We will keep you posted for the other environments.
Posted Jun 23, 2023 - 22:52 CEST
Update
We are starting to recover the data. Everything is back on 1/6 servers.
Thank you for your patience. We will keep you posted for the other environments.
Posted Jun 23, 2023 - 22:16 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2023 - 21:44 CEST
Identified
We have identified the cause of the incident and are working on the resolution. Updates will be provided as progress is made.
Thank you for your understanding.
Posted Jun 23, 2023 - 20:21 CEST
Investigating
All likes disappeared since yesterday 10AM CET on all environments.
We are working on getting the data back as soon as possible.
We apologize for the inconvenience and will let you know as soon as we have news.
Posted Jun 23, 2023 - 16:36 CEST
This incident affected: European servers (European production servers, European sandbox servers), US servers (US production servers, US sandbox servers), APAC servers (Apac production servers), and Switzerland production servers.