Access to Custom Domain on all environments

Incident Report for Hivebrite Status page

Resolved

The incident has been resolved.

Please reach out to our support team if you have additional questions.
Posted May 22, 2026 - 22:07 CEST

Identified

We are currently aware of an incident preventing our customers from configuring, setting or updating their Custom Domain.

There is no impact to access the platform or the security of the data.

This is linked to the incident from one of our vendor (https://www.cloudflarestatus.com/incidents/znll7lfnd35h).

We will update this incident once we have more information from our vendor.

Thank you for your patience.
Posted May 22, 2026 - 17:48 CEST
This incident affected: European servers (European production servers, European sandbox servers), US servers (US production servers, US sandbox servers), APAC servers (Apac production servers), and Switzerland production servers.