US sandbox unaccessible
Incident Report for Hivebrite Status
Resolved
This incident has been resolved. Admin can still face delay for async tasks like import, export, emailing campaigns in the coming days.
Posted Dec 20, 2019 - 19:36 CET
Monitoring
A fix has been implemented and we are monitoring the results. Admins can face delay for async tasks like import, export, emailing campaigns.
Posted Dec 20, 2019 - 16:40 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2019 - 16:33 CET
Investigating
We are currently investigating this issue.
Posted Dec 20, 2019 - 16:29 CET
This incident affected: US servers (US sandbox servers).