Access to Hivebrite: CH Prod
Incident Report for Hivebrite Status page
Resolved
Our platform was recently experiencing some technical issues.
The platform is now fully functional. We're back at a normal status and this incident is resolved.
No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Jan 19, 2022 - 16:30 CET
Investigating
Our platform is currently experiencing technical issues that are preventing users and admins from accessing the platform for the CH Prod environment.
There is no impact to existing customer data.
We apologize for the inconvenience and are working to resolve this as soon as quickly as possible.
Posted Jan 19, 2022 - 16:22 CET
This incident affected: Switzerland production servers.