Trouble accessing the EU production platform
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 11:25 CEST
Investigating
We are currently investigating this issue.
Posted Oct 01, 2020 - 11:12 CEST
This incident affected: European servers (European production servers).