Trouble to access to Webapp on US Prod
Incident Report for Hivebrite Status page
Resolved
Webapp on US Prod was recently experiencing some technical issues.
The platform is now fully functional. We're back at a normal status and this incident is resolved. No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Nov 29, 2021 - 18:17 CET
Monitoring
Webapp on US Production was recently experiencing some technical issues.
We've fixed the issue and are continuing to monitor the situation. There was no impact to customer data.
Posted Nov 29, 2021 - 17:32 CET
Identified
Webapp is currently experiencing technical issues generating trouble to access for US Prod users.
This doesn't impact customer data.
We apologize for the inconvenience, we've identified a fix and are working to resolve this as soon as possible.
Posted Nov 29, 2021 - 17:19 CET
Investigating
Webapp is currently experiencing technical issues impacting US prod users.
There is no impact to customer data.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Nov 29, 2021 - 17:16 CET
This incident affected: US servers (US production servers).