Temporary troubles accessing the platform
Incident Report for Hivebrite Status
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 21:42 CEST
Monitoring
We are monitoring the results.
Posted Apr 20, 2020 - 20:52 CEST
Investigating
We are currently investigating this issue.
Posted Apr 20, 2020 - 20:39 CEST
This incident affected: US servers (US production servers).