Latency to access all platforms
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 17:24 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 15:30 CET
Monitoring
The situation is back to normal on production as we rolled back the faulty change.
You may face some new latency issues in sandboxes environment. Indeed, we are currently loading a patch and monitoring it closely.
Thank you for your patience and support.
Posted Nov 30, 2023 - 14:12 CET
Identified
A latency issue to access our platforms has been discovered and we are working on resolving it. Updates will follow as we work to identify the cause and assess the impact. Thank you for your patience.
Posted Nov 30, 2023 - 13:04 CET
This incident affected: European servers (European production servers, European sandbox servers), US servers (US production servers, US sandbox servers), APAC servers (Apac production servers), and Switzerland production servers.