Webapp stability issues on EUProd and USProd
Incident Report for Hivebrite Status page
Resolved
Webapp was recently experiencing some technical issues on USProd and EUProd.
The platform is now fully functional. We're back at a normal status and this incident is resolved. No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Sep 29, 2021 - 19:09 CEST
Monitoring
Webapp was recently experiencing some technical issues on USProd and EUProd.
We've fixed the issue and are continuing to monitor the situation. There was no impact to customer data.
Posted Sep 29, 2021 - 18:52 CEST
Identified
The issue has been identified and we’re currently working to solve the issue.
This doesn't impact customer data but it impacts the display of data to users.
Posted Sep 29, 2021 - 18:41 CEST
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 18:24 CEST
Investigating
The web application is currently experiencing technical issues generating slowness and stability issues for all users on USPROD and EUPROD. This doesn't impact customer data but it might impact the display of data to users.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Sep 29, 2021 - 18:16 CEST
This incident affected: European servers (European production servers) and US servers (US production servers).