Troubles on asynchronous jobs
Incident Report for Hivebrite Status page
Resolved
This incident has been resolved.
Posted May 19, 2020 - 19:50 CEST
Update
We've resolved the issue and are continuing to monitor the situation
Posted May 19, 2020 - 17:39 CEST
Identified
We apologize for the inconvenience, we've identified a fix and are working to resolve this as soon as possible.
Posted May 19, 2020 - 13:58 CEST
Investigating
We are currently experiencing technical issues on asynchronous jobs, impacting some users.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted May 19, 2020 - 13:29 CEST
This incident affected: European servers (European production servers, European sandbox servers), US servers (US production servers, US sandbox servers), and Switzerland production servers.