Access to Hivebrite on EUProd
Incident Report for Hivebrite Status page
Resolved
Hivebrite's webapp on EUProd was recently experiencing some technical issues.
The platform is now fully functional. We're back at a normal status and this incident is resolved. No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Mar 15, 2022 - 13:48 CET
Monitoring
Hivebrite's webapp was recently experiencing some technical issues on EUProd.
We've fixed the issue and are continuing to monitor the situation. There was no impact to customer data.
Posted Mar 15, 2022 - 13:28 CET
Investigating
Hivebrite is currently experiencing technical issues impacting EUProd.
There is no impact to customer data.
We apologize for the inconvenience, we're working to resolve this as soon as possible.
Posted Mar 15, 2022 - 13:11 CET
This incident affected: European servers (European production servers).