Access to the platform on all zones
Incident Report for Hivebrite Status page
Resolved
The incident has been resolved.
Please reach out to your CSM if you have additional questions.
Posted Oct 20, 2023 - 17:31 CEST
Monitoring
We keep monitoring closely to make sure the situation is fully resolved. Updates will follow.
Thank you for your cooperation.
Posted Oct 20, 2023 - 14:27 CEST
Investigating
We are currently experiencing an issue loading the platform. Our team is working on identifying the cause and assessing the impact.
Updates will follow as we gather more information.

Clear your browser cache (images and files) to mitigate.

Thank you for your patience.
Posted Oct 20, 2023 - 12:50 CEST
This incident affected: European servers (European production servers), US servers (US production servers), APAC servers (Apac production servers), and Switzerland production servers.