Mail/campaigns sending issues on EUProd
Incident Report for Hivebrite Status page
Resolved
Our platform was recently experiencing some technical issues regarding mails and campaigns sending on EUProd servers.
The platform is now fully functional.
We're back at a normal status and this incident is resolved. No customer or internal data was affected.
We apologize for the inconvenience. Please reach out to your CSM if you have additional questions.
Posted Jul 26, 2022 - 14:57 CEST
Monitoring
Our platform was recently experiencing some technical issues that caused latencies on mails and campaigns sending on EUProd servers.
We worked on and deployed a fix, the latency is currently decreasing and your mails and campaigns should be processed in the next hours.
No mails/campaigns were lost.
We still are monitoring the situation.
Posted Jul 26, 2022 - 11:44 CEST
Identified
Our platform is currently experiencing technical issues regarding email and campaign sending on EUProd.
We apologize for the inconvenience, we've identified a fix and are working to resolve this as quickly as possible.
Posted Jul 26, 2022 - 10:13 CEST
Investigating
Our platform is currently experiencing technical issues that are preventing mails and campaigns to be sent from EUProd servers.
There is no impact to existing customer data.
We apologize for the inconvenience and are working to resolve this as soon as quickly as possible.
Posted Jul 26, 2022 - 09:15 CEST
This incident affected: European servers (European production servers).