Exceptional Microsoft Azure Maintenance Operations
Incident Report for Hivebrite Status page
Resolved
All maintenance operations from Microsoft Azure are now finished. Your platform is now perfectly working and your data was not affected.
We are sorry for the inconvenience that is beyond our control. The Hivebrite team worked to limit the impact on our service as much as possible.

Thank you for your understanding.

Reminder: Microsoft Azure, a leading cloud computing service provider, announced last night that they would perform maintenance operations of their data centers during the day. You can find more information on their blog: https://azure.microsoft.com/en-us/blog/securing-azure-customers-from-cpu-vulnerability/
Posted Jan 04, 2018 - 19:23 CET
Update
The downtime is now over.
Almost all maintenance operations are done.

Thank you for your understanding.
Posted Jan 04, 2018 - 17:04 CET
Monitoring
Microsoft Azure maintenance operations are almost finished.
We are going to restart one of our main servers, which will cause a downtime of a few minutes.
Thank you for your understanding.
Posted Jan 04, 2018 - 15:42 CET
Identified
Microsoft Azure, a leading cloud computing service provider, announced last night that they would perform maintenance operations of their data centers during the day.
You can find more information on their blog: https://azure.microsoft.com/en-us/blog/securing-azure-customers-from-cpu-vulnerability/

These maintenance operations will have some impact on the availability of our platform during the day.
You can follow the status of these operations at any time on our status page: http://status.hivebrite.com.

We are sorry for the inconvenience that is beyond our control.
No action is required from your side, and your data will not be affected.
The Hivebrite team is working to limit the impact on our service as much as possible.
Posted Jan 04, 2018 - 11:27 CET