Global outage on CH production
Incident Report for Hivebrite Status page
Resolved
The incident has been resolved.
Posted Feb 14, 2024 - 11:09 CET
Investigating
Our platform is currently experiencing technical issues that are preventing users and admins from accessing the platform.
We apologize for the inconvenience and are working to resolve this as soon as possible.
Posted Feb 14, 2024 - 10:51 CET
This incident affected: Switzerland production servers.